Problems with Festival of Trees

classic Classic list List threaded Threaded
2 messages Options Prev Topic | Next Topic
Reply | Threaded
Open this post in threaded view
|

Problems with Festival of Trees

Judy Lawhon

Has anyone else had a problem with the Festival of Trees stamps?  I love the photopolymer stamps, and have never had a problem with them until now.  When I ink up the tree with the open circles (ornaments), I don't get open circles.  I get circles with blobs in the middle, or no circles at all.  It's as if the circles aren't recessed enough to keep the ink from covering them.  I've even tried just laying the tree on the pad....no pressure at all....and still am not getting a clean image. 
     I'd appreciate hearing from anyone else who has this set!
 
Many thanks,
Judy Lawhon
Independent Stampin' Up Demonstrator
Reply | Threaded
Open this post in threaded view
|

Re: SU!: Problems with Festival of Trees

Sara Levin

Judy ~

I just pulled mine out and tried it.  I purposely chose a brand new ink pad so that it would be extra juicy.  No problems.  Could be the difference in the way I ink -- stamp face up and tap ink onto the stamp.  Could be that I use the Stampin' Pierce Mat under my cardstock. 

Sara

Sara Levin
theartfulinker@gmail.com (e-mail)
theartfulinker.com
  (blog)
www.theartfulinker.stampinup.net (24/7 shopping)
The Artful Inker (Facebook)
@theartfulinker (Twitter)
The Artful Inker (Google+)


On Fri, Aug 15, 2014 at 1:22 AM, SUDSOL [Judy Lawhon] via Product Q&As <ml-node+s1100894n12591h13@n5.nabble.com> wrote:
judethemarm@aol.com?subject=Problems+with+Festival+of+Trees
If you just reply to this email, your message will go to all SUDSOL members, unless you change the To: email address to the author: judethemarm@aol.com


Has anyone else had a problem with the Festival of Trees stamps?  I love the photopolymer stamps, and have never had a problem with them until now.  When I ink up the tree with the open circles (ornaments), I don't get open circles.  I get circles with blobs in the middle, or no circles at all.  It's as if the circles aren't recessed enough to keep the ink from covering them.  I've even tried just laying the tree on the pad....no pressure at all....and still am not getting a clean image. 
     I'd appreciate hearing from anyone else who has this set!
 
Many thanks,
Judy Lawhon
Independent Stampin' Up Demonstrator


If you want the reply to go ONLY to Judy Lawhon, please change the email address to: judethemarm@aol.com
This message can be found in the SUDSOL Discussion Forum here: http://forum.sudsol.org/Problems-with-Festival-of-Trees-tp12591.html
To start a new topic under Product Q&As, email ml-node%2Bs1100894n1954h66@n5.nabble.com
To unsubscribe from SUDSOL, click here.